Register    Login    Forum    Search    FAQ    Contact Us  Your donations are greatly appreciated! Donate  Chat Room

Board index » SEAHAWKS.NET - THE VOICE OF THE 12TH MAN » [ THE OFFICIAL NET NATION FAN FORUM ]




Post new topic Reply to topic  [ 37 posts ] 
Author Message
 Post subject: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 3:28 pm 
* NET News Scoop *
* NET News Scoop *
User avatar
Offline

Joined: Mon Jun 08, 2009 6:30 pm
Posts: 1872
Location: Lynnwood, WA
Whenever I hit submit, I get some server error message. It happens when using Explorer and Chrome.

It still posts my message, though.


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 3:29 pm 
* NET Radish *
User avatar
Offline

Joined: Tue Feb 27, 2007 8:18 pm
Posts: 18002
Location: Spokane, Wa.
I'm getting sometimes too.

Figured you were all just tired of me.

:lol:

_________________
Image
The SuperB owl ladys have left the building with our thanks.


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 3:30 pm 
*Host of .NET Awards*
User avatar
Online

Joined: Thu Apr 30, 2009 4:51 pm
Posts: 8875
Location: With a white girl
Yes.

_________________
Legal Notice: Only a very small percentage of the things I do and say can be taken seriously. If ever.


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 3:32 pm 
US Navy ET Nuc
User avatar
Offline

Joined: Thu Apr 30, 2009 6:29 pm
Posts: 3857
Location: Orting WA, Great Northwet
Y2.013k bug...


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 3:33 pm 
* The Doc *
* The Doc *
User avatar
Offline

Joined: Thu Mar 01, 2007 7:33 am
Posts: 8853
Location: Covington, Washington
Ditto. Glad to know I am not alone. Well maybe I am but ... what were we talking about?

_________________
Image
Leon Washington 2010-2012 Sidney Rice 2011-2013 Red Bryant 2008-2013 Chris Clemons 2010-2013 Golden Tate 2010-2013
Brandon Browner 2011-2013 Breno Giacomini 2011-2013 - Gone but not forgotten.
Wilson will sign for $18M+ (3/4/2014)


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 3:33 pm 
*NET FCC Liaison*
User avatar
Online

Joined: Fri May 01, 2009 8:39 am
Posts: 22640
Location: Kirkland, WA
Same, but it still works.

_________________
Sam Bradford is a game changer.

*He can change a win into a loss.
*He can change a loss into a win by getting injured.
*RedAlice is right.


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 3:38 pm 
* NET Sports Handicapper *
User avatar
Online

Joined: Sat Apr 25, 2009 9:13 am
Posts: 1407
I let Mark know.... Hopefully the problem doesn't persist or it's easily diagnosed & repaired.

_________________
Image


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 4:03 pm 
NET Veteran
Offline

Joined: Fri May 08, 2009 5:51 am
Posts: 2407
It's the Mayan end, ie E Moore. Open and drops the pass every time.


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 4:08 pm 
NET Practice Squad
User avatar
Offline

Joined: Wed Jan 02, 2013 10:02 am
Posts: 51
lol . . . and i thought it was just a way to annoy the new members that are Skins fans . . .


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 4:09 pm 
NET Rookie
Online

Joined: Mon Dec 31, 2012 10:03 am
Posts: 267
Location: MD
Yes. Same issue here.

_________________
**ME LONG YOU LOVE TIME**


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 4:30 pm 
* Capt'n Dom *
* Capt'n Dom *
User avatar
Offline

Joined: Wed Feb 28, 2007 6:40 am
Posts: 8821
Location: Granite Falls, WA
Never happens to me. My posts get priority delivery.

_________________
Image


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 6:39 pm 
* NET Eeyore *
User avatar
Offline

Joined: Thu Apr 30, 2009 7:47 am
Posts: 10483
Location: Pasco, WA
I am getting it too.

_________________
Image


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 6:44 pm 
NET Rookie
User avatar
Offline

Joined: Mon Dec 10, 2012 3:44 pm
Posts: 286
Location: Washington
All day long! thought it was just me.

Once I submit this, it will gimme server error.

_________________
TOUCHDOWN SEAHAWKS!!!


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 6:47 pm 
NET Veteran
User avatar
Offline

Joined: Mon Sep 17, 2012 11:13 pm
Posts: 702
I was going to mention this but I thought it was just my phone acting up. Lol


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 6:54 pm 
NET Starter
Offline

Joined: Wed May 06, 2009 5:46 pm
Posts: 421
white screen after post- but works.


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 7:06 pm 
NET Veteran
User avatar
Offline

Joined: Mon Sep 10, 2012 8:15 am
Posts: 2293
Yes

_________________
#NEXTMANUP


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 7:36 pm 
NET Starter
User avatar
Offline

Joined: Wed Sep 26, 2012 8:31 am
Posts: 350
Yep


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 7:39 pm 
* NET Moderator *
User avatar
Offline

Joined: Thu Mar 01, 2007 2:35 pm
Posts: 18457
Location: Milwaukie, Oregon
Automatic built in feature. It only does it if your posts are deemed to be moronic.







Yes, i'm getting it with every post.

_________________
Image


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 8:18 pm 
NET Rookie
User avatar
Offline

Joined: Thu Dec 27, 2012 9:26 am
Posts: 121
Same. I'm on Safari, and everytime I hit 'submit' it gives me a blank screen.


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 8:30 pm 
NET Veteran
User avatar
Offline

Joined: Wed Dec 26, 2012 3:38 pm
Posts: 1111
Not sure who your admin is, but your getting a 500 (internal server) error. It looks like a function that runs after the post (probably related to clicking the submit button) is erroring on a "no post mode specified". Probably a NULL value being passed into the function. My 2 cents.


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Wed Jan 02, 2013 10:44 pm 
*BRONZE SUPPORTER*
*BRONZE SUPPORTER*
User avatar
Offline

Joined: Fri Apr 29, 2011 8:31 pm
Posts: 347
Happening with multiple browsers to me...handy that it's kept me from double posting though. :)

_________________
Founding Father of the Bevell-Be-Gone Movement

Currently riding SHOTGUN on the Russell Wilson bandwagon.

Renton Chapter Seahawkers Booster Club
Section 316 @ CenturyLink Field

Kuendelea Mwewe - Go Hawks


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 1:48 am 
NET Pro Bowler
User avatar
Online

Joined: Sat Mar 03, 2007 10:38 am
Posts: 10150
Location: Vancouver, WA
Still happening at 2:00 AM Pacific time.

_________________
From the white sands
To the canyon lands
To the redwood stands
To the barren lands

Image


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 2:21 am 
NET Veteran
User avatar
Offline

Joined: Fri Aug 12, 2011 10:29 am
Posts: 3082
Joey13091 wrote:
I was going to mention this but I thought it was just my phone acting up. Lol


Same

_________________
Image


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 3:07 am 
NET Veteran
User avatar
Online

Joined: Thu Apr 30, 2009 8:39 pm
Posts: 4253
I'm just getting a blinding white screen. Still posts though. Just started today.

_________________
Richard Sherman doesn't just wanna get in your head, he wants to build a vacation home there.

R. Sherman: "I don't want to be an island. I want to be a tourist attraction. You come, I take your money & you go."


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 3:30 am 
*TOP 5 SUPPORTER*
*TOP 5 SUPPORTER*
User avatar
Online

Joined: Sat Mar 03, 2007 7:17 am
Posts: 2230
Location: St George, UT
travlinhawk wrote:
white screen after post- but works.


Same for me :?

_________________
Why is it when I try to come off as a smart ass, the opposite happens? :-(


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 4:40 am 
* Smackmeister *
User avatar
Offline

Joined: Wed Jan 27, 2010 5:56 pm
Posts: 6894
dunceface wrote:
Joey13091 wrote:
I was going to mention this but I thought it was just my phone acting up. Lol


Same


Thrice.

_________________
President of the Perfect Parents Society - est. 2013


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 4:50 am 
* Capt'n Dom *
* Capt'n Dom *
User avatar
Offline

Joined: Wed Feb 28, 2007 6:40 am
Posts: 8821
Location: Granite Falls, WA
Redskin hacker probably hacked the site.

_________________
Image


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 7:59 am 
* NET Developer *
User avatar
Online

Joined: Wed Dec 31, 1969 4:00 pm
Posts: 3589
Location: Battle Ground, WA
Test it now


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 8:05 am 
* NET Developer *
User avatar
Online

Joined: Wed Dec 31, 1969 4:00 pm
Posts: 3589
Location: Battle Ground, WA
Interesting to work on code from Mexico, via a secure connection to my PC at work in Oregon so I have tools that I need at my disposal... SLOW!


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 8:14 am 
* NET X's & O's Guru *
User avatar
Online

Joined: Fri Feb 23, 2007 11:24 am
Posts: 8603
Location: PNW
Test

Looks like it is working fine. Thanks, Neal!

_________________
Image


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 8:15 am 
* Dirty Harry *
* Dirty Harry *
User avatar
Online

Joined: Wed Aug 04, 2010 11:51 am
Posts: 5421
Location: Magnolia, Texas
Shock2k wrote:
Not sure who your admin is, but your getting a 500 (internal server) error. It looks like a function that runs after the post (probably related to clicking the submit button) is erroring on a "no post mode specified". Probably a NULL value being passed into the function. My 2 cents.


Close, but you're in the right area...

Actually, the air:fuel ratio under medium throttle is too rich causing torque values to be negatively affected, and RPM increase rate to suffer. They need to go ahead and add about 4 degrees of base timing, re-jet the primaries two steps down, and increase plug gap by about .005. Might look at coil energy and charge voltage under high fuel pump draw to insure a minimum of 13.8 volts to the ignition system. I wouldn't change the final drive gear ratio until we are seeing signs of a lean mixture at the plugs. Torque converter stall might be a few hunded RPM low also.

Oh, and turn off that damn bass amp during runs.

_________________
"God bless America, and God bless the Seattle Seahawks" - Cortez Kennedy


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 8:26 am 
* NET Developer *
User avatar
Online

Joined: Wed Dec 31, 1969 4:00 pm
Posts: 3589
Location: Battle Ground, WA
HoustonHawk82 wrote:
Shock2k wrote:
Not sure who your admin is, but your getting a 500 (internal server) error. It looks like a function that runs after the post (probably related to clicking the submit button) is erroring on a "no post mode specified". Probably a NULL value being passed into the function. My 2 cents.


Close, but you're in the right area...

Actually, the air:fuel ratio under medium throttle is too rich causing torque values to be negatively affected, and RPM increase rate to suffer. They need to go ahead and add about 4 degrees of base timing, re-jet the primaries two steps down, and increase plug gap by about .005. Might look at coil energy and charge voltage under high fuel pump draw to insure a minimum of 13.8 volts to the ignition system. I wouldn't change the final drive gear ratio until we are seeing signs of a lean mixture at the plugs. Torque converter stall might be a few hunded RPM low also.

Oh, and turn off that damn bass amp during runs.


The god-damnit on the framastan gasket was actually incorrectly defined.


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 8:35 am 
* Natural Rubbing Action *
User avatar
Offline

Joined: Sat Mar 03, 2007 9:23 am
Posts: 17580
Location: The beautiful PNW
Anguish wrote:
The god-damnit on the framastan gasket was actually incorrectly defined.


Looks like you jimmied a thing and got it working again. Well done!

_________________
World Champion Seattle Seahawks football. It's an addiction, and there is no cure.


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 9:09 am 
* NET Landlord *
User avatar
Offline

Joined: Fri Feb 23, 2007 8:23 am
Posts: 3938
Location: Owner's Box
Seahawk Sailor wrote:
Anguish wrote:
The god-damnit on the framastan gasket was actually incorrectly defined.


Looks like you jimmied a thing and got it working again. Well done!


Well, truth be told; he broke it on purpose just so he could look like the hero when fixing it. It's an illness.

Either way, thanks as always Pendejo.

_________________
Image


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 9:19 am 
* NET Developer *
User avatar
Online

Joined: Wed Dec 31, 1969 4:00 pm
Posts: 3589
Location: Battle Ground, WA
RockHawk wrote:
Seahawk Sailor wrote:
Anguish wrote:
The god-damnit on the framastan gasket was actually incorrectly defined.


Looks like you jimmied a thing and got it working again. Well done!


Well, truth be told; he broke it on purpose just so he could look like the hero when fixing it. It's an illness.

Either way, thanks as always Pendejo.


Sort of a .NET related Munchausen by proxy syndrome?


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 11:12 am 
NET Veteran
User avatar
Offline

Joined: Fri Aug 12, 2011 10:29 am
Posts: 3082
Aaaaand....

Fixed.

_________________
Image


Top 
 Profile  
 
 Post subject: Re: Anyone get a server error every time they submit a new msg?
 Post Posted: Thu Jan 03, 2013 11:18 am 
I'M JIMMY!
User avatar
Online

Joined: Thu Apr 30, 2009 1:17 pm
Posts: 4301
Location: Auburn, WA
It is a .php problem and seems to have subsided.

_________________
Image


Top 
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 37 posts ] 

Board index » SEAHAWKS.NET - THE VOICE OF THE 12TH MAN » [ THE OFFICIAL NET NATION FAN FORUM ]



 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Seahawks.NET is an independent fan site and not associated with the Seattle Seahawks or the NFL (National Football League).
All content within this Seahawks fan page is provided by, and for, Seattle Seahawks fans. Copyright © Seahawks.NET.