anyone else notice the site was down?

The Essential Online Seattle Football Fan Forum Community. There simply is NO substitute. LANGUAGE RATING: PG-13
anyone else notice the site was down?
Thu Jun 06, 2019 3:46 pm
  • When did you first notice?

    I couldn't' log into our Server Providers site either so it may have been an issue on their end. Seems it's all up and running now.
    Wenhawk
    .NET Owner
     
    Posts: 3665
    Joined: Sat Dec 12, 2009 7:38 am
    Location: Renton, WA


  • It was acting super slow for me about a half hour ago or so?
    Aros
    [[ .NET Godfather ]]
     
    Posts: 13522
    Joined: Fri Feb 23, 2007 1:58 am
    Location: Just 4 miles from Richard Sherman!


  • Aros wrote:It was acting super slow for me about a half hour ago or so?

    Me, too. was getting off and on "not available" errors, too.
    sutz
    USMC 1970-77
     
    Posts: 16232
    Joined: Thu Mar 01, 2007 1:41 am
    Location: Kent, WA


  • I made a phone call and got it handled... 8)

    Actually, I sent a text to someone who made a phone call and got it handled. :lol:
    Sac
    NET Pro Bowler
     
    Posts: 12903
    Joined: Thu Apr 30, 2009 5:51 pm
    Location: With a your sister


  • Wenhawk wrote:When did you first notice?

    I couldn't' log into our Server Providers site either so it may have been an issue on their end. Seems it's all up and running now.


    Pretty sure I let you know immediately. I'd been on the site already when it started erroring.
    Sac
    NET Pro Bowler
     
    Posts: 12903
    Joined: Thu Apr 30, 2009 5:51 pm
    Location: With a your sister


  • Did not notice, I was working...it's daytime, Thursday! Slackers!
    ivotuk
    * NET Staff Alumni *
     
    Posts: 18738
    Joined: Sat Mar 03, 2007 8:29 pm
    Location: North Pole, Alaska


  • On that note, I haven't seen any fresh material on Rob Staton's site in almost 2 weeks. Is he on vacation? Forgot to pay the light bill? Called for an ambulance in Houston and Lon did him in?
    ivotuk
    * NET Staff Alumni *
     
    Posts: 18738
    Joined: Sat Mar 03, 2007 8:29 pm
    Location: North Pole, Alaska


  • Aros wrote:It was acting super slow for me about a half hour ago or so?


    Same.
    mrt144
    NET Veteran
     
    Posts: 4069
    Joined: Thu Dec 30, 2010 2:21 pm


  • I am glad it was on the hosts end and not a Server issue again, When I called my Admin he was literally sitting on the plan in NYC headed back to Seattle and was boarding was completed.
    Wenhawk
    .NET Owner
     
    Posts: 3665
    Joined: Sat Dec 12, 2009 7:38 am
    Location: Renton, WA


  • Yes it was down and I could not get on it must have been around 1:30 or 2:00.
    chris98251
    .NET Hijacker
     
    Posts: 27083
    Joined: Tue Feb 27, 2007 11:52 pm
    Location: Renton Wa.




It is currently Tue Jul 23, 2019 10:21 pm

Please REGISTER to become a member

Return to [ THE OFFICIAL NET NATION FAN FORUM ]




Information
  • Who is online