Register    Login    Forum    Search    FAQ    Contact Us  Your donations are greatly appreciated! Donate  Chat Room

Board index » NET NATION COMMUNITY CENTER » [ THE NET NATION FAQ FORUM ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Youtube error?
 Post Posted: Thu Apr 18, 2013 9:08 am 
NET Veteran
User avatar
Offline

Joined: Sun Feb 27, 2011 2:46 pm
Posts: 1418
I briefly mentioned this in another thread and got a few answers but none worked for me.

I cannot view youtube videos embedded on this site. This started a few weeks ago and I get a blank youtube image with "An error occurred, please try again later." I'm on a mac using Safari. Is anyone else having trouble with this? It's only on this site too. I've re-installed flash, I even got rid of my current flash and downloaded an older version because I was told that might be the issue. Still nothing and it's driving me crazy! I cannot watch the videos, especially in the draft forum, that anyone posts.

Thanks for any info guys.

_________________
SUPERBOWL!!


Top 
 Profile  
 
 Post subject: Re: Youtube error?
 Post Posted: Thu Apr 18, 2013 10:04 am 
* NET Developer *
User avatar
Offline

Joined: Wed Dec 31, 1969 4:00 pm
Posts: 3589
Location: Battle Ground, WA
Can you see this one? Don't have a mac with me at the moment to test...



Top 
 Profile  
 
 Post subject: Re: Youtube error?
 Post Posted: Thu Apr 18, 2013 10:05 am 
NET Veteran
User avatar
Offline

Joined: Sun Feb 27, 2011 2:46 pm
Posts: 1418
YES! That works perfectly

_________________
SUPERBOWL!!


Top 
 Profile  
 
 Post subject: Re: Youtube error?
 Post Posted: Thu Apr 18, 2013 10:07 am 
* NET Developer *
User avatar
Offline

Joined: Wed Dec 31, 1969 4:00 pm
Posts: 3589
Location: Battle Ground, WA
Ok, so I'll change all embedding of youtube videos to use the HTML5 iframe method.

This won't, however, go back and fix the others that have already been posted.


Top 
 Profile  
 
 Post subject: Re: Youtube error?
 Post Posted: Thu Apr 18, 2013 10:08 am 
NET Veteran
User avatar
Offline

Joined: Sun Feb 27, 2011 2:46 pm
Posts: 1418
Anguish wrote:
Ok, so I'll change all embedding of youtube videos to use the HTML5 iframe method.

This won't, however, go back and fix the others that have already been posted.

OK, that's great. I was worried that I was just going to be in a bind for good. You rock!

_________________
SUPERBOWL!!


Top 
 Profile  
 
 Post subject: Re: Youtube error?
 Post Posted: Sat May 04, 2013 10:45 am 
NET Veteran
User avatar
Offline

Joined: Fri Sep 23, 2011 4:14 pm
Posts: 1516
they dont work still nether does the one above. Black screens

_________________
Image
"God Bless Russell Wilson"


Top 
 Profile  
 
 Post subject: Re: Youtube error?
 Post Posted: Sat May 04, 2013 7:55 pm 
* NET Developer *
User avatar
Offline

Joined: Wed Dec 31, 1969 4:00 pm
Posts: 3589
Location: Battle Ground, WA
You have something wrong or out of date with either your devices or your connection. I've tested this new embed code on every device and every modern browser I can get my hands on. Haven't found one it doesn't work on.

This is html5 code so your browser MUST BE an up to date browser.


Top 
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

Board index » NET NATION COMMUNITY CENTER » [ THE NET NATION FAQ FORUM ]


Who is online

Users browsing this forum: No registered users and 2 guests

 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Seahawks.NET is an independent fan site and not associated with the Seattle Seahawks or the NFL (National Football League).
All content within this Seahawks fan page is provided by, and for, Seattle Seahawks fans. Copyright © Seahawks.NET.